Aplikace PDF-XChange a zranitelnost CVE-2021-44228 (Log4Shell)

V souvislosti se zranitelností CVE-2021-44228 (Log4Shell) sdělujeme následující:

  • Aplikace PDF-XChange nepoužívají žádnou z problémových knihoven.
  • Problémové knihovny nepoužíváme ani na licenčním serveru.

Deklarujeme tímto, že i nadále budeme sledovat a preventivně chránit naše aplikace a Vaše data před aktuálními hrozbami.

Přihlaste se prosím znovu

Omlouváme se, ale Váš CSRF token pravděpodobně vypršel. Abychom mohli udržet Vaši bezpečnost na co největší úrovni potřebujeme, abyste se znovu přihlásili.

Děkujeme za pochopení.

Přihlášení